Anbox doesn't launch on KDE Neon Linux latest LTS edition (20171122)


#1

I installed the latest LTS edition of KDE Neon Linux in a VirtualBox virtual machine and installed anbox as specified at https://anbox.io/#get-started The installation went smoothly, no problem here, but now when I try to launch anbox from the application menu, I get a splash screen during a few seconds, then it closes and nothing more happens.
So I tried to run anbox from the command line by copying the command set up for the application in the menu. Here is what happens:
$ env BAMF_DESKTOP_FILE_HINT=/var/lib/snapd/desktop/applications/anbox_anbox.desktop /snap/bin/anbox launch --package=org.anbox.appmgr --component=org.anbox.appmgr.AppViewActivity
[ 2017-11-22 08:11:17] [launch.cpp:134@operator()] Anbox session manager service isn't running, trying to start it.
[ 2017-11-22 08:11:24] [launch.cpp:134@operator()] Anbox session manager service isn't running, trying to start it.
[ 2017-11-22 08:11:29] [launch.cpp:134@operator()] Anbox session manager service isn't running, trying to start it.
[ 2017-11-22 08:11:34] [launch.cpp:206@operator()] Couldn't get a connection with the session manager
So I tried to run the session manager directly with the command:
env BAMF_DESKTOP_FILE_HINT=/var/lib/snapd/desktop/applications/anbox_anbox.desktop /snap/bin/anbox session-manager
And here is the result:
libEGL warning: DRI2: failed to authenticate
[ 2017-11-22 08:16:53] [Renderer.cpp:190@initialize] Failed: Missing egl_image related extension(s)
Segmentation fault
Did I do something wrong? Do I have to do something else to get it to work?

Thanks!