Installation of Amazon Appstore


#1

Hello, I installed Anbox and adb, (via repro). I am using a new installation of good old Xbuntu 16.04. Than I installed good old Amazon Webstore via adb. Worked also well. Than I was able to look in. But, the does the app get an internet connection? The app default screen is nearly black, only the menu is there. Also I can’t find my Amazon store app.

Than I wanted to give it second chance and made a restart. That didn’t change anything. Than I tried to install the other amazon appstore app(that one i don’t like^)… but now the devices is said to be offline, even though anbox is on!

Is there an easy why to solve this?

With kind regards, Tetje!


#2

I don’t believe Amazon Appstore supports x86 so that shouldn’t work at all. I’m not sure about the network however


#3

Hi,

first argument is, that I could install the app store, and I can run the app store, change menu and so oTab… But in the would not show any content.
Secondly, I have the appstore running on an i486 (Sailfish-) Tablet.


#4

sailfish probably uses libhoudini, which is an arm-to-x86 translation layer. Since it’s not free-and-open-source it’s not included as part of Anbox.

It’s possible you can build it for Anbox but I wouldn’t know how and it’s not supported.

If you still think it’s a bug feel free to check the github for others who have the same issue:

If not you can also report it: