Kernel Requirements


#1

Which kernel version is required to build/run anbox?


#2

Building does not require a specific kernel version.At runtime we only tested with >= 4.4


#3

I notice that kernel version after 4.9 is not supported. I have few kernel installed on my laptop, and it only works well in 4.9 LTS

and also if you are using custom kernel, you need to enable support for loop and squashfs


#4

Thanks for the replies!
I am actually interested in support for 3.x kernels such as 3.4 and 3.10. Do you know something about support for these?